Storage issue on SAN in LCL Brussels (OnApp servers only)
Incident Report for Combell nv
Resolved
The SAN is back. The affected OnApp VM's will come available at any time soon.
Posted Feb 20, 2019 - 10:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2019 - 10:31 CET
Identified
We're having storage issues on the SAN used by our OnApp servers in LCL Brussels.
Posted Feb 20, 2019 - 10:25 CET