Network issue detected in Brussels
Incident Report for Combell nv
Resolved
This incident has been resolved.
Posted Mar 17, 2017 - 16:39 CET
Identified
A network switch crashed in Brussels, due to this you may experience network problems.
An engineer has been send onsite.
Posted Mar 17, 2017 - 16:02 CET