Netwerk issues
Incident Report for Combell nv
Resolved
11u30: Het netwerkprobleem was beperkt tot 1 firewalled zone binnen ons netwerk. De issues zijn opgelost en wij onderzoeken het probleem verder.
Posted 12 months ago. Sep 12, 2018 - 11:34 CEST
Identified
Momenteel ondervinden wij algemene problemen waardoor sites gehost op onze infrastructuur mogelijks onbereikbaar zijn. Onze engineers stellen alles in het werk om dit zo snel mogelijk op te lossen.
Posted 12 months ago. Sep 12, 2018 - 11:22 CEST