Telephone Issues
Incident Report for Combell nv
Resolved
We are reachable again by phone!
Posted Oct 04, 2017 - 09:38 CEST
Monitoring
We have heightened our monitoring of regular support channels.
But if need be, for urgent issues you can now use your dedicated emergency / off-hours contact method defined in your SLA to reach us.
Posted Oct 03, 2017 - 15:31 CEST
Identified
Due to a technical issue with our telephony partner we are currently unreachable by landline.
You can still reach us through e-mail, support ticket, slack, social media and mobile numbers.
Posted Oct 03, 2017 - 15:25 CEST